


Glossary
Click the glossary term you want defined.
ALB 
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book 
button 
category 
clipboard 
control menu box 
description 
display 
double-click 
drag 
drag and drop 
drop 
export 
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filename 
file type 
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frame 
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group 
import 
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keyword 
menu commands 
menu bar 
minimize 
miscellaneous object 
name 
object 
object type 
OLE 
path 
picture object 
primary object 
properties 
property page 
raster 
resolution 
screen saver 
secondary object 
slide show 
sound object 
sprocket 
status bar 
table of contents 



thumbnail 
title bar 
toolbar 
vector 
video object 
view 



ALB
PowerAlbum, version 1.x and 2.x, saved albums as ALB files. These files are not usable in PowerAlbum 
3.0, but may be imported to PowerAlbum 3.0 and converted to PWR files. The PWR file format is the 
PowerAlbum 3.0 native file format.



album
An album is a collection of objects that are placed in frames and organized into categories. It is the type 
of file created and used by PowerAlbum. An album has the file extension .PWR. 



book
The Book view allows the objects in an album to be viewed in a two page photo album metaphor. The 
display in this view provides a Table of Contents and categories separated by tabs. The Book view can 
be sized to use the entire screen. Adding, grouping, categorizing and organizing objects is most easily 
accomplished in this view.



button
A button is a small icon that provides quick access to menu commands. They are provided for often 
used actions and commands, such as Save, Add and Display. Buttons are present in the tool bar in the 
Book view and on the Filmstrip. 



category
A category is a division of objects, usually defined by subject. Categories are separated by tabs in the 
Book view and are provided in a list in the Filmstrip view. You may place a single object in more than 
one category, if it seems appropriate.



clipboard
The Clipboard is a part of memory used to store information (objects) temporarily. You can use it to 
move or copy objects from one page or category to another in the same album, between albums, or 
even between Windows applications. You cannot use it to paste pictures from other applications into 
PowerAlbum. 



control menu box
The Control-menu box is the application icon in the upper left corner of the PowerAlbum window. When 
you click this box once, the Control menu appears. If you double-click it, you exit the program.



description
Each object and category can have a brief description, up to 1,024 characters. You can use the Find 
command to search for words or characters in a description. A description can be entered, edited or 
viewed when the properties of an object or category are displayed.



double-click
To press and release a mouse button quickly two times.



drag
To move an object or resize a window by pressing and holding down the left mouse button as you move 
the mouse to the desired location. Your mouse cursor will change to an arrow with a small box to the 
right.



drag and drop
An OLE 2.0 function used to select an object in one application and move or copy it to another 
application, or to another place within the same application.



drop
To place an object in a new location or application by releasing the left mouse button after dragging the 
object.



export
Export is the ability to convert a picture object from one file type to another. You can only convert 
bitmapped raster graphics to other bitmapped raster formats and vector images to other vector formats. 
Raster format include: BMP, GIF, JPG, PCX, TIF. Vector formats include: CGM, DRW, WMF, WPG.



filename
The name of an object, or file, that is saved to disk. A filename may contain up to 256 characters, 
including the optional .XXX extension indicating file type. Filenames are recognized and recorded by 
Windows. 



file type
A file's type indicates how it stores information. A file type is indicated by a three letter extension, such 
as BMP, PCX and TXT. PowerAlbum can organize and document all file types, including EXE and DLL 
files.

For more information, including a detailed description of each format, see About File Formats .



filmstrip
The Filmstrip view allows the objects in an album to be viewed either horizontally or vertically in a 
single line. The display in this view resembles a strip of film and saves screen space. Drag and Drop 
is most easily used in this view.



frame
Frames contain objects in a PowerAlbum album. A frame may contain one object or multiple objects. 
Frames allow you to group objects, providing a cross-reference between objects. They also conserve 
display space in an album, helping you look through an album quickly. Frames appear in both the Book 
view and Filmstrip view.

Each frame may contain a maximum of four objects and only one of each supported object type. The 
object types supported are: picture object, video object, sound object, miscellaneous object.

If a frame contains multiple objects, a thumbnail represents the primary object in the frame and indicator
icons represent the secondary objects.



frame selector
A yellow triangle that appears in the upper left hand corner of a frame. Clicking on the frame selector 
activates, or selects, all the objects in a frame. 



indicator
A small icon that is used to show the presence of multiple objects in a frame. Indicators represent 
secondary objects in a frame. They may be toggled on and off.

Indicators appear below the thumbnail in Book view and horizontal Filmstrip view. They appear on the 
right hand side of the thumbnail in vertical Filmstrip view. 



keyword
Each object can have a series of keywords, up to 256 characters. You can use the Find command to 
search for words or characters in the keywords field. Keywords can be entered, edited or viewed when 
the properties of an object are displayed.



menu bar
The menu bar appears directly below the title bar near the top of the PowerAlbum screen. It contains the
following menus: File, Edit, Object, Category, View, and Help. Each menu contains a list of related 
commands.



miscellaneous object
All files and file types may be classified as miscellaneous objects.    There is no restriction on file type for
this object type. Miscellaneous objects include all file types, even EXE and DLL files.



minimize
You can leave an application but keep it in memory by reducing it to an icon on the task bar. This is done
by clicking the minimize button.



name
In PowerAlbum, each object, or file, can be assigned a name to further define the object within an 
album. Names can contain up to 256 characters and are only recognized by PowerAlbum. When a 
name is assigned to an object, the name appears on the status bar instead of the filename. The default 
name is the filename.



object
Items tracked and organized by PowerAlbum are called objects. Objects represent files and are often 
referred to as files. An object in PowerAlbum is actually a link to the actual file on disk. PowerAlbum 
objects are divided into specific object types: picture object, video object, sound object, miscellaneous 
object.



object type
PowerAlbum objects are divided into object types: picture object, video object, sound object, 
miscellaneous object. Each object type supports only specific file types; miscellaneous object type can 
support all file types.



OLE
Object Linking and Embedding refers to the ability to place an object native to one application in a 
second application, while maintaining its relationship to the originating application. For example, you can
place an Excel spreadsheet in a Word document.    The spreadsheet maintains its identity as an Excel 
spreadsheet and can be edited in Excel by double clicking on its image in the Word document. OLE is 
an important feature in PowerAlbum.



path
A path indicates the location of an object, or file, by specifying the drive, directory, and filename. For 
example, the complete path for BONES.TIF might be C:\ART\MEDICAL\BONES.TIF. PowerAlbum 
stores an object’s, or    file's path in an album file (.PWR). It does not store or encapsulate the actual 
graphic file in the .PWR file.



picture object
Picture object is an object type in PowerAlbum. Picture objects support only the following file types: 
BMP, CGM, GIF, JPG, PCD, PCX, TIF, WMF, WPG.



primary object
Frames always contain a primary object in the upper middle of the frame. The primary object is always 
visible, even when indicators are toggled off. It is the picture object, when present, or the first object 
placed in the frame. The primary object is represented by a thumbnail or icon.



properties
Objects and categories have properties. Properties are fields that define the item. Object properties 
include: filename, name, keywords, description. Category properties include: name, description.



resolution
Resolution is the number of dots used to create an image on a screen or printer. The greater the 
resolution, the sharper the picture. 



secondary object
Frames may contain multiple objects, or secondary objects. A secondary object is represented by an 
indicator, or small icon. Secondary object indicators appear below or to the right of the primary object in 
a frame. Secondary objects are only visible when indicators are toggled on. They may be one or more of
the following: video object, sound object or miscellaneous object.



slide show
The Slide Show feature allows users to sequence through the pictures in a category or album. It is also 
possible to add transition effects and timing to the slide show. The slide show can be used as a screen 
saver. 



sound object
Sound object is an object type in PowerAlbum. Sound objects support only the following file types: MID, 
RMI, WAV.



sprocket
The sprocket option displays small holes along the edges of the Filmstrip view to simulate the look of an 
actual piece of film.



table of contents
The first page in the Book view contains the Contents. It lists the number of objects, by type, in each 
category. Each type is represented by the appropriate indicator at the top of the page. If a Book has 
been sized too small to show all the object type indicators, only the category names will appear. Clicking
on a category in the Contents takes you directly to the appropriate category. 



thumbnail
A thumbnail is a reduced image of an object. Each thumbnail displayed in an album points to the object, 
or file, on your disk.



title bar
The title bar appears at the very top of the PowerAlbum screen. It displays the application name and the
open album name. It also contains the Control menu box and the Minimize button. 



video object
Video object is an object type in PowerAlbum. Video objects support only the following file type: AVI.



menu commands
The main menu in PowerAlbum includes: File, Edit, Object, Category, View and Help. Each menu has its
own menu commands that provide access to all the PowerAlbum functionality.



filmstrip view
The Filmstrip view is one of two views provided by PowerAlbum. The Filmstrip saves space on the 
screen, simplifies Drag and Drop and provides access to all PowerAlbum functionality.



view
PowerAlbum provides two different ways to access, view and navigate albums. These views are: Book 
and Filmstrip. Each view has its particular strengths and each provides complete access to all 
PowerAlbum functionality.



raster
A bitmapped raster graphic is a collection of dots that form an image, much like the pointillist techniques 
of the Impressionist painters.

For more information, including a detailed description of each format, see About File Formats .



display
Display is a way to view a picture object at full size, in all its detail, without invoking an editing 
application.



vector
Vector images are defined by mathematical formulas. Vector graphics are often referred to as being 
object-oriented images because they are produced as a combination of various objects - lines, boxes, 
and ovals - often layered one on top of other.

For more information, including a detailed description of each format, see About File Formats .



property page
Every object and category has properties. A property page contains the specific properties for each 
object type and category.



group
A group of objects is contained in a frame. Each group may have one of each of four different object 
types: picture, sound, video and miscellaneous.



screen saver
PowerAlbum’s slide show feature can be used as a personalized screen saver function. A choice of 
transitions and timing options make this a very personal tool.



file format
A file's type indicates how it stores information. A file type is indicated by a three letter extension, such 
as BMP, PCX and TXT. PowerAlbum can organize and document all file types, including EXE and DLL 
files..

For more information, including a detailed description of each format, see About File Formats .



status bar
A status bar appears at the bottom of the Book view. It displays the filename or name of an object and 
the menu command function, depending on the location of the mouse cursor.



import
Import allows ALB files, albums from previous versions of PowerAlbum, to be converted to PWR files, 
the PowerAlbum 3.0 format.



toolbar
A toolbar provides quick access to the most popular and repetitive commands. A toolbar is provided in 
the Book view.



Book View
See Also

The Book view displays an album as an open book with a Table of Contents and frames on two pages. 
This view provides access to all PowerAlbum functionality.

Note: The Book is recommended for adding, grouping and organizing objects. You can see more in this 
view and it helps the process to go quickly.

The Book can be resized by dragging the border of the application window.    The book will snap to size 
to accommodate full frames.

The following graphic represents the screen in Book View mode. Click on the graphic for further 
explanations of screen objects.



See also
Moving, copying, and rearranging objects 

The Filmstrip 



New
Creates a new, untitled album.



Open
Opens an existing album.



Save
Saves the current album to the hard disk.



Copy
Copies the selected object to the clipboard. The object remains in the album.



Cut
Copies the selected object to the clipboard. The object is removed from the album.



Paste
Places an object from the Clipboard into a new frame at the end of the current category. Paste only 
works on objects cut or copied from within PowerAlbum.



Add Object
Allows the user to add objects to the current album. This action creates a new frame at the end of the 
current category.



Add Category
Allows the user to add a new category to the current album. The new category will be placed at the end 
of the album, behind all other categories.



Find Next
Locates an object in the open album based on information and properties entered in Find. This button 
may be used multiple times.



Print
Prints selected categories or the entire album. The amount of information printed is based on user 
selections.



Category Tabs
Clicking on a category tab will take you directly to the appropriate category.



Picture Object
Picture objects are represented by thumbnails. Double clicking on the thumbnail will activate the 
associated server application and display the image. Picture objects include the file types: BMP, CGM, 
GIF, JPG, PCD, PCX, TIF, TGA, WMF, WPG.



Video Object
Video objects are represented by the video cam icon. Double clicking on this icon plays the associated 
movie object. When a movie object is the only object in a frame it is represented by thumbnail. Movie 
objects include the file type: AVI.



Sound Object
Sound objects are represented by a speaker icon. Double clicking on this icon plays the associated 
sound object. When a sound object is the only object in a frame the icon is enlarged and takes the place
of a thumbnail. Sound objects include the file types: MID, RMI, WAV.



Miscellaneous Object
Miscellaneous objects are represented by a page icon. Double clicking on this icon will activate the 
associated server application and display the object image. When a miscellaneous object is the only 
object in a frame it is represented by the thumbnail of the object file or the icon of the application that 
created the object file, such as Excel. The thumbnail or icon takes the place of the picture object 
thumbnail. Miscellaneous objects include all file types, even EXE and DLL files.



Display
Displays the currently selected picture object.



The Filmstrip
See Also

The Filmstrip view displays an album as a single column or row of frames. This view provides access to 
all PowerAlbum functionality and saves screen space. The Filmstrip can be resized by dragging the 
border of the application window. The Filmstrip will snap to size to accommodate full frames; partial 
frames will not be displayed. 

Note: The Filmstrip view is recommended when using Drag and Drop functionality with other 
applications. This view uses very little space on your PC screen, allowing you to have both PowerAlbum
and the target application visible and easily accessible at the same time.

Click on the graphic for further explanations of the screen objects.



See also
Navigating an album in Filmstrip view 
Using the Filmstrip view 



Change Category
Allows you to change the current category while in the Filmstrip view. When this button is depressed, a 
list of available categories is displayed, with the current category highlighted. Scroll bars allow you to 
move through the list to find the desired category. Clicking on a category changes the category visible in
the Filmstrip



Main Menu
Gives you access to all the menu items. Clicking on this button displays a cascading menu that mirrors 
the standard menu bar in the Book view. From this menu, all PowerAlbum options can be accessed.



Display
Displays the currently selected picture object.



Change Orientation
Toggles the Filmstrip view between the horizontal and vertical display modes.



Move One
Moves the frames in the Filmstrip, forward or backward, one frame at a time. 



Move Multiple
Moves a group of frames, forward or backward, at one time. The number of frames moved depends on 
the number of frames displayed in the Filmstrip at any given time.



Move to Beginning
Moves to the first frame of the current category.



Move to End
Moves to the last frame of the current category.



Help
Displays the Overview Help topic.



Minimize
Minimizes PowerAlbum, allowing you to leave the application but keep it in memory by reducing it to its 
icon on the taskbar.    Minimizing allows you to return to Windows without losing your place in the 
application. Clicking the minimized icon on the taskbar restores PowerAlbum to its last position and 
place in the Filmstrip.



Exit
Exits the PowerAlbum application.    If the open file has not been saved, you will be prompted to name 
and save the album. Exiting saves all desktop configurations, such as window size and orientation, for 
both Filmstrip and Book views.



Find
Locates a particular object in an open album based on information in the Category, Filename, Name, 
Keywords or Description properties.    A combination of two or all of the properties may be used.



Commands and Menus
PowerAlbum’s wide range of functions can be accessed through the use of its menus and commands. 
Click on one of hte menu options below to see the commands available in that menu.
The File Menu 
The Edit Menu 
The Object Menu 
The Category Menu 
The View Menu 



The File Menu
Use the File menu to access the commands which access, maintain and print albums. Click on one of 
the commands below to see detailed explanations of the functions available.    
New 
Open 
Import 
Merge 
Save 
Save As 
Revert 
Send 
Print 
Print Preview 
Exit 



File,    New
See Also

Use the New command on the File menu to create new albums. Reasons for using multiple albums 
include:

· More albums provide more ways to categorize your objects.

· Smaller albums are easier and faster to use.

· If two or more people use the same computer, they can have separate albums.

When you use the New command, PowerAlbum automatically closes the open album. PowerAlbum will 
prompt you if there are unsaved changes before closing the unsaved album. Choose Yes to save the 
changes or No to discard them. 

New albums are blank and contain no categories. A new album is opened to the Contents page. You 
must add at least one category before you can add any objects.

Keyboard shortcut

CTRL+N



See also
Commands and Menus 
Creating a new album 
Adding categories 
Adding objects 
Saving an album 



File,    Open
See Also

Use the Open command on the File menu to open an existing album. Opening another album 
automatically closes the active album. PowerAlbum will prompt you if there are unsaved changes before
closing the active album. Choose Yes to save the changes or No to discard them. 

Keyboard shortcut

CTRL+O



See also
Commands and Menus 
Opening an album 



File,    Import
See Also

Use the Import command on the File menu to open an album (.ALB files) that was created with previous 
PowerAlbum versions (1.x or 2.x). The ALB albums will be converted and saved in the .PWR file format.



See also
Commands and Menus 
Converting ALB files 
Merging albums 



File,  Merge
See Also

Use the Merge command on the File menu to copy the contents (frames, objects and categories) of one 
or more closed albums into the open album. 

Albums joined in this manner must be .PWR albums, generated using PowerAlbum 3.0. To merge 
albums generated by previous versions of PowerAlbum (.ALB files) use the Import command first.



See also
Commands and Menus 
Saving an album 
Merging albums 



File,    Save
See Also

Use the Save command on the File menu to save changes (such as added objects or categories, 
merged categories, new object descriptions) to the open album. If the album you are saving has not 
been saved before, the Save As dialog box appears. Use it to give the album a name and specify its 
location.

Keyboard shortcut

CTRL+S



See also
Commands and Menus 
Saving an album 



File,    Save As
See Also

Use the Save As command on the File menu to save a new album for the first time, or to save an 
existing album with a new name or in a new location.

When you are using the Save As command, you do not have to specify a file extension. PowerAlbum 
automatically adds .PWR.

Once you save an album for the first time, you can use the Save command to save any changes from 
that point on.



See also
Commands and Menus 
Saving an album 



File,    Revert
See Also

Use the Revert command on the File menu to undo all changes made to an album in the current 
session. This command removes changes made since the last save. Revert is available only if the 
album has been saved to disk.



See also
Commands and Menus 
Saving an album 



File,    Send
Use the Send command on the File menu to send albums and objects to other users via email.



File,    Print
See Also

Use the Print command on the File menu to print a category or entire album of 

objects and their properties from the open album.

You can decide how much information to print, selecting the object properties of your choice. You cannot
print individual pictures. 

Before you can use the Print command, you must have a printer driver installed with the Windows 
Control Panel.

Keyboard shortcut

CTRL+P



See also
Commands and Menus 
Printing an album 
Printing categories 



File,    Print Preview
See Also

Use the Print Preview command on the File menu to see how the album or category will look when it is 
printed. You can decide how much information to preview, selecting the object properties of your choice.

Print Preview pages can be navigated for viewing of multiple pages.    You may also zoom in or out to 
get a better view of the information on each page.



See also
Commands and Menus 
Printing an album 
Printing categories 



File,    Print Setup
See Also

Use the Printer Setup command on the File menu to choose between installed printers and to make 
changes to printer options. To install another printer driver, use the Windows Control Panel.



See also
Commands and Menus 
Printing an album 



File,    Exit
See Also

Use the Exit command on the File menu to close PowerAlbum and return to the Windows desktop or 
other active application. PowerAlbum will prompt you if there are unsaved changes before closing the 
active album. Choose Yes to save the changes or No to discard them.

Exiting saves all desktop configurations, such as window size and orientation, for both the Book and 
Filmstrip views.

Keyboard shortcut

ALT+F4



See also
Commands and Menus 



The Edit Menu
Use the Edit menu to access the commands which manipulate and navigate albums and the objects 
within them. Click on one of the commands below to see detailed explanations of the functions 
available.
Cut 
Copy 
Paste 
Paste to Frame 
Find 
Find Next 
Object 



Edit,    Cut
See Also

Use the Cut command on the Edit menu to move the selected object to the Clipboard. Cut removes the 
object from the album. You can then use the Paste command to move the object to a different page in 
the same category, to a different category, or to place it in another application.

If you want to leave the object in its place on the page, use the Copy command instead.

Keyboard shortcut

CTRL+X



See also
Commands and Menus 
Moving, copying, and rearranging objects 
Copy 
Paste 



Edit,    Copy
See Also

Use the Copy command on the Edit menu to copy the selected object to the Clipboard. You can then 
use the Paste command to place a copy of the object on a different page in the same category, in a 
different category or in another application. 

If you want to move the object to another page in the same category or to a different category, use the 
Cut command or Drag and Drop instead.

Keyboard shortcut

CTRL+C



See also
Commands and Menus 
Paste 
Cut 
Moving, copying, and rearranging objects 
Placing objects in other applications 



Edit,    Paste
See Also

Use the Paste command to place an object on the Clipboard at the end of the currently selected 
category. This command only applies to objects placed on the Clipboard by PowerAlbum via Cut or 
Copy.

Use the Add command, Add to Frame command or Drag and Drop to place objects from other 
applications and sources into PowerAlbum.

Keyboard shortcut

CTRL+V



See also
Commands and Menus 
Adding objects 
Copy 
Cut 



Edit,    Paste to Frame
See Also

Use the Paste to Frame command to place an object on the Clipboard into the currently selected frame. 
A total of four objects may be placed in a frame.    Only one object of each file type may be placed into a 
single frame. 

Once an object of a particular file type is placed in a frame, attempting to paste an additional object of 
the same type results in an error message.



See also
Commands and Menus 
Adding objects 
Add to frame
Moving, copying, and rearranging objects 



Edit,    Find
See Also

Use the Find command on the Edit menu to search for objects or categories in an album. PowerAlbum 
finds objects by matching text you enter in the Find dialog box property fields, such as filename, name, 
keywords or description. You can enter entire words or only a few characters. 

Search for objects by file type by entering a period followed by the desired file extension in the filename 
field. For example, enter "*.TIF" to search for TIFF files. 

Search all the property fields for a word or string of characters via the All radio button. 

Keyboard shortcut

CTRL+F3



See also
Commands and Menus 
Searching for objects 
Adding and editing object properties 



Edit,    Find Next
See Also

Use the Find Next command ion the Edit menu to select the next object whose properties match the text
you entered in the Find dialog box. Continue to use Find Next until you find the object you want.

Keyboard shortcut

F3



See also
Commands and Menus 
Searching for objects 
Adding and editing object properties 



Edit,    Object
See Also

Use the Object command to display a submenu which gives you the option of Playing, Opening or 
Editing the currently selected object. Selecting an Object option launchs the OLE server application and 
the specified operation can be performed.

The Object options displayed vary by object type:

Picture object: Edit

Open

Sound object: Play

Edit

Video object: Play

Edit

Open

Miscellaneous object: Activate Contents

Edit Package



See also
Commands and Menus 
Playing Sounds 
Playing Video 



The Object Menu
Use the Object menu to access the commands which add, remove, group, define and display objects in 
a album. Click on one of the commands below to see detailed explanations of the functions available.
Add 
Add to Frame 
Remove 
Delete File 
Display 
Export 
Properties 



Object,    Add
See Also

Use the Add command on the Object menu to add objects to the open album. You can add more than 
one object at a time by using the standard keys for multi-selecting files. 

Note: Adding a great number of objects at once could be slow.

An object is placed in a frame at the end of a category. You can either select an existing category in 
which you want to insert objects or create a new category for them.

Note: An album must have at least one category before you can use the Add command. If you add an 
object before adding a category to the album, you will be prompted to enter a category name.

Keyboard shortcut

INSERT



See also
Commands and Menus 
Adding objects 
Add to frame
Adding categories 



Object,    Add to Frame
See Also

Use the Add to Frame command to place an object into the currently selected frame. A total of four 
objects may be placed in a frame.    Only one object of each object type may be placed into a single 
frame. Object types include: picture, sound, video and miscellaneous.

The Add to Frame command displays a submenu which gives you the object type options. Once an 
object of a particular object type is placed in a frame, that option is grayed out.



See also
Commands and Menus 
Adding objects 
Moving, copying, and rearranging objects 



Object,    Remove
See Also

Use the Remove command on the Object menu to delete the selected object or frame from the selected 
category. This command does not affect the actual object file on your disk. If an object or frame exists in
more than one category, the other occurrence are not affected.

If you want to replace the object, you must either add it to the album again or copy it from another 
category.

Keyboard shortcut

DELETE



See also
Commands and Menus 
Removing objects from a category 
Removing frames from a category 
Adding objects 
Moving, copying, and rearranging objects 
Moving, copying, and rearranging frames 
Deleting object files from your disk 



Object,    Delete File
See Also

Use the Delete File command on the Object menu to delete the selected object from the album and the 
file from your disk. Be careful; you cannot undo this command using PowerAlbum. 
If you simply want to remove the object from the album, but you do not want to delete the file, use the 
Remove command.



See also
Commands and Menus 
Deleting object files from your disk 



Object,    Display
See Also

Use the Display command on the Object menu to see the selected picture object in all its detail. 
Because picture object sizes can vary, the selected picture may not fit within the Display window. If this 
occurs, you can use the scroll bars to see the hidden portions of the picture. Click on the Close control 
in the Display window to close it.

Note: Only picture objects can be displayed. A program named ImageIO will be invoked to display the 
picture objects. This program is a part of the PowerAlbum application.

Keyboard shortcut

CTRL+D



See also
Commands and Menus 
Object 
Playing Sounds 
Playing Video 



Object, Export
See Also

Use the Export command on the Object menu to convert picture objects to other file formats. A new file 
is created but not automatically added to the album. To add the file as a picture object in an album, see 
Object | Add.

Note: You can not export sound objects, video objects or miscellaneous objects.

Note:    You can only convert raster images to other raster formats and vector images to other vector 
formats. For example, you can convert a .BMP file to a .PCX file, but not to a .WMF file.

Raster formats BMP, GIF, JPG, PCX, TIF

Vector formats CGM, DRW, WMF, WPG



See also
Commands and Menus 
About File Formats 
Converting Picture Objects to Other Formats 



Object,    Properties
See Also

Use the Properties command on the Object menu to enter and edit descriptive information for each 
object. A property page contains the information for each object. The properties associated with each 
object are Filename, Name, Keywords and Description.

Objects grouped in a frame also have their property pages grouped.    Tabs at the top of each object’s 
property page indicate the object type.



See also
Commands and Menus 
Adding and editing object properties 
Adding objects 
Adding multiple objects to a frame 



The Category Menu
Use the Category menu to access the commands which add, remove, merge and define categories in 
an album. Click on one of the commands below to see detailed explanations of the functions available.
Add 
Delete 
Merge 
Properties 



Category,    Add
See Also

Use the Add command on the Category menu to add new categories to the open album. You can enter 
a category name and description. Multiple categories can be added in one session. New categories are 
empty. 

To add objects to them, use the Add command on the Object menu, Drag and Drop or copy objects from
other categories.



See also
Adding categories 
Adding objects 
Moving, copying, and rearranging objects 
Commands and Menus 



Category,    Delete
See Also

Use the Delete command on the Category menu to remove a category and its frames and objects from 
the open album. Deleting a category does not affect the actual object files; they remain in their original 
locations on your disk.

If you want to delete a category, but keep its objects in the album, merge the category with another, 
Drag and Drop or copy the frames or objects to another category.



See also
Commands and Menus 
Deleting categories 
Merging categories 
Moving, copying, and rearranging objects 
Moving, copying, and rearranging frames 



Category,    Merge
See Also

Use the Merge command on the Category menu to merge two or more existing categories into the 
currently selected category. 

PowerAlbum copies all the frames and objects from one or more categories into a target category. The 
categories that are merged into the target category will no longer exist as separate entities..

You may want to merge two categories if you want to delete one category but keep its pictures in the 
album.



See also
Commands and Menus 
Merging categories 

Deleting categories 



Category,    Properties
See Also

Use the Properties command on the Category menu to enter and edit descriptive information for each 
category. The properties associated with each category are Name and Description.

To rename a category, change name field. 



See also
Commands and Menus 
Renaming categories 



The View Menu
Use the View menu to access the commands which determine how the PowerAlbum screen will appear. 
Thumbnail sizes can be varied and the view mode can be toggled between Book and Filmstrip. Click on 
one of the commands below to see detailed explanations of the functions available.
Style 
Slide Show 
Toolbar 
Status Bar 
Filmstrip 
Sprockets 
Always on Top 



View,    Style
See Also

Use the Style command on the View menu to choose how large the thumbnail for each picture or video 
object will be and how a frame is displayed. Style options apply to all frames in a view. The Book view 
and the Filmstrip view may have different options selected.

The Style command displays a submenu which gives you the thumbnail size and a toggle option. The 
options in this submenu are: Tiny, Small, Medium, Large, Huge and Indicators. 

The size options determine how many frames will be displayed on Book pages and on the Filmstrip. The
smaller the size, the more frames displayed. Huge allows very few frames to be displayed. For example,
for an album of very detailed clip art, you may want to each thumbnail to be larger so more detail can be
seen.

Tiny - 32 pixels by 32 pixels

Small - 48 pixels by 48 pixels

Medium - 64 pixels by 64 pixels

Large - 96 pixels by 96 pixels

Huge - 128 pixels by 128 pixels

Note: Sizes may be changed at any time; however, for a very large album, it may take some time to 
change the display to a new style.

The Indicators option toggles on and off the display of secondary objects in a frame.

· Indicators must be toggled on to add an object to a frame or to remove a secondary object from a 
frame. 

· When Indicators are toggled off, objects still remain in position but cannot be accessed for Drag and 
Drop. Object properties still show the object information.

Note: Removing or deleting the primary object in a frame with indicators toggled off will result in 
removing or deleting all the objects in the frame. The frame itself will also be deleted.



See also
Commands and Menus 
Adding multiple objects to a frame 
Removing objects from a frame 
Deleting object files from your disk 
The Filmstrip 
Book View 



View,    Slide Show
See Also

Use the Slide Show command on the View menu to view a sequential display of the picture objects in 
the open album. The Slide Show is a good way to review the picture objects in your album and may be 
used as a screen saver.

Several options are provided to help you enjoy the Slide Show or screen saver.

Categories Select one, multiple or all categories to be displayed.

Transition Type Select a method of displaying the picture.

Time between Frames Set the time a picture is displayed before changing pictures.

Play Sounds If a sound object is in the same frame, play the sound.

Play Continuously This screen saver feature must be stopped manually.

Manual Advance Advance the display by clicking the left mouse button.



See also
Commands and Menus 
Viewing a slide show 



View,    Toolbar
Use the Toolbar command on the View menu to toggle the PowerAlbum toolbar on and off. This option 
can be used to save space on the screen, allowing more frames to be viewed at one time. This 
command is only available in the Book view.

Note: The toolbar provides fast access to some of the most commonly used menu commands. It is a 
considerable timesaver.

This option is toggled on when there is a check mark to the left of the Toolbar command in the View 
menu.



View,    Status Bar
Use the Status Bar command on the View menu to toggle on and off the display of the status bar. The 
status bar is displayed along the bottom of the PowerAlbum window. It shows the filename of the object 
or menu command over which the mouse is positioned. This command is only available in the Book 
view.

Note: The status bar provides fast access to the object names.    This is particularly helpful when you 
want to quickly determine information about the object represented by an indicator. It is a considerable 
timesaver.

This option is toggled on when there is a check mark to the left of the Status Bar command in the View 
menu.



View,    Sprockets
Use the Sprockets command on the View menu to toggle on and off the sprockets which appear on the 
sides of the display in Filmstrip view. This command is only available in Filmstrip view.

Note: If screen space is limited on your PC and you are using Drag and Drop with multiple applications, 
toggle the sprockets off to save space.



View,    Filmstrip
Use the Filmstrip command on the View menu to change the display mode from Book view to Filmstrip 
view. This command is only available in Book view.



View,    Book
Use the Book command on the View menu to change the display mode from Filmstrip view to Book 
view. This command is only available in Filmstrip view.



View,    Always on Top
Use the Always on Top command on the View menu to ensure that PowerAlbum is always displayed on 
top and is viewable, even when other programs are open and active.

Note: This is a very powerful feature for Drag and Drop. It is particularly effective with the Filmstrip view.



Index Command (Help menu)
Displays a comprehensive index to the information contained in the PowerAlbum Help system.



Help Using Command (Help menu)
Displays help on using the Windows Help system.



About Box Command (Help menu)
Displays version information for PowerAlbum.



How To
Following procedures for commonly performed tasks:

Objects
Adding and editing object properties 
Adding objects 
Converting Picture Objects to Other Formats 
Deleting object files from your disk 
Displaying a picture object in full size 
Moving, copying, and rearranging objects 
Placing objects in other applications 
Playing Sounds 
Playing Video 
Removing objects from a category 
Removing objects from a frame 
Searching for objects 

Frames
Adding multiple objects to a frame
Moving, copying, and rearranging frames 
Removing frames from a category 

Categories
Adding and editing category properties 
Adding categories 
Deleting categories 
Merging categories 
Printing categories 
Renaming categories 

Albums
Converting ALB files
Creating a new album 
Merging albums 
Navigating through an album 
Opening an album 
Printing an album 
Saving an album 
Viewing a slide show 

Book
Customizing the Book view 
Using the Book view 
Viewing the Table of Contents 

Filmstrip
Customizing the Filmstrip view 
Using the Filmstrip view 

Drag and Drop
Drag and Drop 
Drag and Drop an object into PowerAlbum from another application 



Drag and Drop an object from PowerAlbum into another application 
Drag and Drop frames within PowerAlbum 
Drag and Drop objects within PowerAlbum 



Viewing a slide show
1. Choose View | Slide show. The slide show dialog box is displayed.

2. Select the categories to be included in the slide show by clicking on them from the categories list 
box. To select a continuous list of categories click on the first name, hold down the Shift then click 
on the last name. To select several categories which do not follow each other hold down the Ctrl 
key and click on each required category name.

3. Choose the required transition type from the list available in the transition type drop-down list.

4. Select the time between frames and other options by clicking on their respective check boxes.

5. Click on OK when finished. The picture objects in the selected categories are displayed 
sequentially separated by the chosen transition effects.

NOTE: The picture object objects must be accessible for the slide show to work correctly, i.e. if your 
original picture objects were acquired from a CD-ROM the CD must be in the drive for the slide show to 
work.



Adding multiple objects to a frame
1. Select the frame you want to add an object to by clicking on the frame selector. 

2. Choose Object | Add to Frame. A sub-menu is displayed listing each object type.

3. Select one of the active object types. The open dialog box is displayed.

4. Select the object you want to add from the open window. Click Open.

5. The object is placed in the current frame, as a thumbnail or icon, depending on the object type.

Note: Only four objects can be placed in a window at one time, each object must be a different type.

See also
Adding objects 
Frames 
How To 



Adding objects
See Also

You can add one or more objects, or files, to an album in a single operation. When adding objects, you 
can either add them to an existing category or create a new category and add them to it. 

To add large numbers of objects, from any source, to your album, use the Object | Add command. 
When adding a single object from an OLE 2.0 application, you may want to use the powerful Drag and 
Drop feature of PowerAlbum.

To add objects to an album:
1. Choose Object | Add. The Add Object dialog box appears. 

2. Choose the drive and directory where the objects you want are located.

3. Use Files of Type to see only files of a particular type (*.PCX, *.TIFF, and so on) or to see all the 
files in the current directory (*.*).

4. Select the object(s) you want to add. To select adjacent objects, click on the first object, hold the 
Shift key down and click on the last object you want to select. To select nonadjacent objects, hold 
down the CTRL key as you select each object. To select every object in the list, choose Select All.

Note: Adding objects takes time. If you try to add a large number of objects at one time, it may take a 
considerable amount of time.

5. Choose Open. The object will be added to the open category. If you have no categories in the 
album, the Add Category dialog box will appear.

6. A frame will be created for each object you add. The object will be placed in the primary object 
position. It will be represented by a thumbnail or icon, depending on its object type.

To Drag and Drop an object into PowerAlbum from another OLE 2.0 application:
1. Find the desired object or indicator. Press the CTRL key while you click and hold the left mouse 

button on the object. This action will copy the object from the OLE 2.0 application to the 
PowerAlbum album. 

Note: To move the object from the OLE 2.0 application to PowerAlbum, you simply click and 
hold the left mouse button on the object.

2. Drag the object into PowerAlbum and wait until the cursor changes to .
3. When the object is at the desired location, on top of a category tab or between two frames, 
release the left mouse button.



See also
Add 
Adding categories 
How To 



Deleting object files from your disk
See Also

You can delete an object file from your disk without leaving PowerAlbum. Be careful, as this is a 
permanent deletion.

To delete an object file from your disk:
1. Select the object whose file you want to delete and choose Object | Delete File.

2. Choose OK to delete the file.

3. Choose File | Save to save the change to your album.

If you do not save the album, the deleted file’s object will appear the next time you use the album, 
although the file is no longer on your disk.



See also
Delete File 
Saving an album 
How To 



Adding and editing object properties
See Also

Objects in the albums you received with PowerAlbum may have entries in the property fields; you can 
change these or add to them if you like. Objects that you add to PowerAlbum later will not have entries 
in the property fields, but you can add your own.

Objects have four properties:

filename 256 characters

name 256 characters

keywords 256 characters

description 1,024 characters

Properties can be useful because you can use the Find command to search for any word, or part of a 
word, in one or more property fields. When entering properties, particularly keywords and descriptions, it
is a good idea to use a variety of descriptive words, including some general concepts. For example, you 
might describe a picture of a sports car as "car, transportation, speed, vintage 1957 Chevy."

To add or edit object properties:
1. Select the object you want to describe and choose Object | Properties.

2. The object’s property sheet will display the four property fields and their current entries.

3. TAB to the desired property field or place the mouse at the desired location within a field and left 
click to place the cursor.

4. Type the new word or phrase at the cursor. Separate words by spaces and/or commas.

5. After you have made all your changes or additions, choose OK.



See also
Properties 
Searching for objects 
How To 



Displaying a picture object in full size
See Also

The picture objects in your albums are reduced to thumbnails to fit onto the album pages.

To see a picture object displayed in its actual size:

Select it and choose Object | Display. Click on the close window control to close it.

An alternate method: 

Select the picture object and right click with the mouse. Choose Display. Click on the close 
window control to close it.

If a picture object is too large to fit the display window, scroll bars appear. To see the entire picture, use 
the scroll bars.



See also
Display 
Placing objects in other applications 
How To 



Moving, copying, and rearranging objects
See Also

Moving Objects
To rearrange, or move, objects on a Book page or the Filmstrip:
1. Select an object by clicking and holding down the left mouse button, then drag it to another frame 

or location (between two frames, in front of a frame or behind a frame). 

2. Wait until the cursor changes to .

3. Release the mouse button. The object will be placed in the target frame or into a new frame.

Note: Only one object of each type may be placed in a frame.

To move an object to another Book page within the same category:

1. Select the object and choose Edit | Cut.

2. Move to the new page and select the frame where you want the object to appear. If you do not 
select a frame, the object will be placed into a new frame at the end of the current category.

3. Choose Edit | Paste. The object will be placed in the target frame or into a new frame.

To move an object to another category in the Book:

1. Select the object by clicking and holding down the left mouse button, then drag the object over 
the tab of the category in which you want to place it. 

2. Wait until the cursor changes to .

3. Release the mouse button. The object will appear in a new frame at the end of that category. 

Note: You can also use the Cut and Paste commands. 

To move an object to another category in the Filmstrip:

1. Select the object and choose Edit | Cut.

2. Change to the desired category and select the frame where you want the object to appear. If you 
do not select a frame, the object will be placed into a new frame at the end of the current 
category.

3. Choose Edit | Paste. The object will be placed in the target frame or into a new frame.

Copying Objects
To copy objects on a Book page or the Filmstrip:

1. Select a object by pressing the CRTL key while holding down the left mouse button, then drag it 
to another frame or to a location (between two frames, in front of a frame or behind a frame). 

2. Wait until the cursor changes to .

3. Release the mouse button. The object will be placed in the target frame or into a new frame.

To copy an object to another Book page within the same category:

1. Select the object and choose Edit | Copy.



2. Move to the new page and select the frame where you want the object to appear. If you do not 
select a frame, the object will be placed into a new frame at the end of the current category.

3. Choose Edit | Paste. The object will be placed in the target frame or into a new frame.

You can copy an object as many different times in a category as you want.

To copy an object* to another category in the Book:

1. Select the object, by pressing the CRTL key while clicking and holding down the left mouse 
button, and drag the object over the tab of the category in which you want to place it. 

2. Wait until the cursor changes to .

3. Release the mouse button. The object will appear in a new frame at the end of that category. 

Note: You can also use the Copy and Paste commands in the same way as copying an object from 
page to page within a category. 

To copy an object* to another category in the Filmstrip:

1. Select the object and choose Edit | Copy.

2. Change to the desired category and select the frame where you want the object to appear. If you 
do not select a frame, the object will be placed into a new frame at the end of the current 
category.

3. Choose Edit | Paste. The object will be placed in the target frame or into a new frame.

*You can copy an object to as many different categories as you want. 



See also
Removing objects from a frame 
Removing objects from a category 
Placing objects in other applications 
Drag and Drop 
Drag and Drop objects within PowerAlbum 
Drag and Drop an object from PowerAlbum into another application 
How To 



Moving, copying, and rearranging frames
Moving Frames
To rearrange, or move, frames on a Book page or the Filmstrip:
1. Select the frame by clicking on the frame selector in the upper left hand corner and holding down 

the left mouse button, then drag it to another location (between two frames, in front of a frame or 
behind a frame). 

2. Wait until the cursor changes to .

3. Release the mouse button. The frame will be placed in the target location.

To move a frame to another category in the Book:

1. Select the frame by clicking on the frame selector in the upper left hand corner and holding down 
the left mouse button, then drag the object over the tab of the category in which you want to place
it. 

2. Wait until the cursor changes to .
3. Release the mouse button. The frame will appear at the end of that category. 
Note: You can also use the Cut and Paste commands. 

To move a frame to another category in the Filmstrip:

1. Select the frame and choose Edit | Cut.

2. Change to the new category.

3. Choose Edit | Paste. The frame will be placed at the end of the category.

Copying Frames
To copy frames on a Book page or the Filmstrip:

1. Select a frame by pressing the CRTL key while clicking on the frame selector in the upper left 
hand corner holding down the left mouse button, then drag it to another location (between two 
frames, in front of a frame or behind a frame). 

2. Wait until the cursor changes to 

3. Release the mouse button. The frame will be placed at the target location.

To copy a frame* to another category in the Book:

1. Select the frame by pressing the CRTL key while clicking on the frame selector in the upper left 
hand corner and holding down the left mouse button, then drag the frame over the tab of the 
category in which you want to place it. 

2. Wait until the cursor changes to .

3. Release the mouse button. The frame will appear at the end of that category. 

Note: You can also use the Copy and Paste commands. 

To copy a frame* to another category in the Filmstrip:

1. Select the frame, by clicking on the frame selector in the upper left hand corner, and choose Edit |



Copy.

2. Change to the new category.

3. Choose Edit | Paste. The frame will be placed at the end of the category.

*You can copy a frame to as many different categories as you want. 



Placing objects in other applications
See Also

Using objects in your albums with other applications is very easy. You can use the Drag and Drop 
feature of PowerAlbum or perform a standard Cut/Copy and Paste. PowerAlbum’s Filmstrip view makes 
the Drag and Drop function the fastest and most simple method.

To Drag and Drop an object into another application:
1. Open the OLE application you want to Drag and Drop into.

2. In PowerAlbum, find the desired object or indicator. Press the CTRL key while you click and hold 
the left mouse button on the object. This action will copy the object from PowerAlbum to the target
application. 

Note: To move the object to the target application, you simply click and hold the left mouse 
button on the object.

3. Move the mouse into the target OLE 2.0 application and wait until the mouse cursor changes to

4. When the cursor is at the desired location, release the left mouse button. The object will now be 
placed in the target OLE application.

To copy an object into another application:
1. Find the desired object or indicator and select it by clicking it. A gray shading appears around the 

object or indicator.

2. Choose Edit | Copy to place a copy of the object on the Clipboard. 

3. Minimize or exit PowerAlbum.

4. Switch to the document where you want to place the picture. This can be a document in any 
Windows application that lets you paste pictures from the Clipboard.

5. Find the location where you want to put the picture and choose Edit | Paste.



See also
Searching for objects 
Drag and Drop an object from PowerAlbum into another application 
Copy 
How To 



Removing objects from a category
See Also

Removing an object from a category deletes the thumbnail image or indicator of that object. If the object 
occurs in more than one category, you will only remove the actual object you selected. Other instances 
will not be affected. Remove does not affect the actual graphic file on your disk. 

To remove a object from a category:
1. Select the object you want to remove and choose Object | Remove. 

2. Click OK.

If you want to restore the object later, you will have to add it to the album or copy it from another 
category.



See also
Remove 
Adding objects 
Moving, copying, and rearranging objects 
Deleting object files from your disk 
How To 



Searching for objects
See Also

Use Find to search for objects by their filenames, file types, names, keywords or descriptions. 

To use Find:

1. Choose Edit | Find.

2. Type the filename, filename extension, or the word you want to search for in the appropriate field 
in the Find text box. You may search based on one property field, all property fields or any 
combination of the property fields.

You can enter a whole word, or part of a word. For example, "vine" will find any filenames and 
descriptions that contain those four characters, such as "vineyard" or "ravine."

If you enter two or more words separated by a space, Find will search for all the objects whose 
descriptions contain any of these words. Entering "birthday party" will find all objects with 
"birthday" in their property fields, as well as all the objects with "party" in their property fields.

3. Click Find to see the first object that matches.

4. Choose Edit | Find Next to see the next object found. Continue to choose Find Next until you 
locate the object that you want.



See also
Find 
Adding and editing object properties 
Renaming categories 
How To 



Adding categories
See Also

To add a new category:
1. Choose Category | Add.

2. Type a name for the new category in the Add Category dialog box.

3. Choose OK to add the category and close the dialog box, or choose Add Another to leave the 
dialog box open so you can add another category.

New categories are empty. To add objects to them, you can copy objects from other categories or use 
the Object | Add command. You can also add a new category when you are adding objects to an album.



See also
Adding objects
Moving, copying, and rearranging objects 
Searching for objects 
How To 



Deleting categories
See Also

Deleting a category removes both the category and the objects displayed in it from your album. Deleting 
a category does not affect the object’s files themselves; they remain in their original directories.

If you want to delete a category but keep the objects it contains, copy or merge them into another 
category first. 

To delete a category:
1. If you are on the Contents page, select the name of the category you want to delete. If not, make 

sure you are on a page in the category you want to delete.

2. Choose Category | Delete.

3. Choose OK to delete the category.



See also
Delete 
Moving, copying, and rearranging objects 
Merging categories 
How To 



Merging categories
See Also

Merging categories copies all the frames from one or more category(ies) into another. The categories 
that are merged into the target category will no longer exist as separate entities.

1. From the Contents page in the Book view, select the category to receive the frames. 

or

Open the category you want to merge into. This method can be done from both the Book and 
Filmstrip views.

2. Choose Category | Merge. The Merge Categories dialog box appears.

3. Choose one or more categories.

4. Choose OK.



See also
Delete 
Deleting categories 
Merging albums 
How To 



Renaming categories
See Also

To rename a category from one of its pages:

1. Select Category | Properties. 

2. Edit the name in the Category Name text box or type a new name over it.

3. Choose OK.



See also
Adding categories 
How To 



Creating a new album
See Also

To create a new album:

Choose File | New. If you have not saved recent changes to the open album, PowerAlbum asks if 
you want to do so. Choose Yes to save the changes, or No to discard them.

The new album appears at once. It is untitled and contains no categories or pictures. Before you can 
add pictures, you must first add at least one category. PowerAlbum will prompt you to add a category 
when you choose Object | Add and no categories exist.



See also
New 
Adding objects 
Adding categories 
Saving an album 
How To 



Merging albums
See Also

Merging albums copies the contents of one or more closed album(s) into the currently open album. 

To merge albums:

1. Open the album that you want to receive the objects.

2. Choose File | Merge. 

3. Choose a drive, if necessary, and navigate through the Directories box to find the album you 
want. 

4. Choose the album(s) (.PWR file) that you want to merge from the File Name list box.

5. Choose OK.



See also
Merge 
Saving an album 
Merging categories 
How To 



Navigating through an album
See Also

In Book view: 

1. To move to the next page, click the arrow next to the page number of the right-hand page. To 
move to the previous page, click the arrow on the left-hand page.

2. To move to another category, click its tab. When the album is too small to display all the category 
tabs, arrows appear on either side of the category tabs. Click the arrow to the right or left of the 
category tabs to move forward or backward one category at a time.

3. Choose Contents to move to the Contents page. Clicking on a category on the Contents page will 
move you directly to that category.

In Filmstrip view: 

1. To move forward or backward one frame, click the single arrow.

2. To move forward or backward multiple frames, click the double arrow. This will move you the 
number of frames that is shown on the screen at one time.

3. To move to the beginning of the category, click the single arrow with a line on its left (or top, in 
vertical orientation). To move to the end of the category, click the single arrow with a line on its 
right (or bottom, in vertical orientation).

4. To move to another category, click the Category button. Select a category from the list.



See also
Searching for objects 
How To 



Opening an album
See Also

When you open another album, PowerAlbum automatically closes the currently open album; you can 
have only one album open at a time.

To open an existing album:
1. Choose File | Open. If you have not saved your recent changes, PowerAlbum asks if you want to 

do so. Choose Yes to save the changes or No to discard them. The Open Album File dialog box 
appears.

2. Choose the drive and directory, if necessary.

3. Select the desired album name.

4. Choose Open.



See also
Open 
Creating a new album 
How To 



Saving an album
See Also

To save a new album, or to make a copy of the album with a different name:
1. Choose File | Save As. The Save Album File dialog box appears.

2. Type the name in the File name field. Choose a different drive and directory if you want.

3. Choose Save. The name of the album appears in the Title bar at the top of the window.

Once you have used Save As to give a new album a name, you can choose File | Save to save other 
changes, such as added pictures, rearranged pages, or new descriptions.



See also
Save As 
Creating a new album 
How To 



Printing an album
See Also

To print an album:
1. Choose File | Print.

2. Select the categories you want to appear in your printout from the categories list box. 

3. Select the Print Options you want. Make sure all your desired selections have a checkmark next to
them. If any item does not have checkmark, it will not print.

Print Options include:

thumbnail

filename

name

keywords

description

4. Choose OK.



See also
Print 
How To 



Playing Video
To play a video clip in PowerAlbum:
1. Click on the thumbnail for the video clip that you want to play.

2. Choose Edit | Object | Play or double click on the object.

The video clip immediately begins playing. The slider at the bottom of the video window displays 
the progress of the playback.

3. Click on the stop button to pause the playback.

If you click on the stop button, it becomes a play button. Click on it again to resume playing or to 
replay the clip.

4. Click on the menu button to display a list of video options.

View - Choose Half, Normal or Double.

Volume - Use the slider bar to increase or decrease the volume.

Speed - Use the slider bar to speed up or slow down the playback.

Copy - Copies the current frame to the Clipboard.

Configure - Choose to play the video in a window or full screen, to zoom in on the video, and to 
skip frames if necessary to keep the video in sync with any sound. Click the Default button to use 
the current options for all video clips. Click on OK when finished.

Command - See your video driver documentation for additional command you can use with video 
clips. Type the command and click on Send.

5. If you’re playing the video full screen, you can click the mouse at any time to stop the playback 
and return to the video window.

6. Double-click the top left corner of the video window to return to PowerAlbum.



Converting Picture Objects to Other Formats
See Also

In addition to simply organizing your picture objects, PowerAlbum can also convert them to other 
formats.

To save a picture object in another format:
1. Click on the thumbnail of the picture object you want to convert.

You can not export sound, video or other miscellaneous files.

2. Choose Object | Export. 

3. From the List of File Types, select the format in which you want to save the picture.

4. If necessary, type a new name and file extension for the new picture.

5. Click on OK.

The new graphic file is created but not automatically added to an album. To add the new file as a 
picture object in an album, see Adding Objects.

Note: You can only convert bitmapped raster graphics to other bitmapped raster formats and 
vector images to other vector formats. For example, you can convert a .BMP file to a .PCX file, but
not to a .WMF file.



See also
About File Formats 
Adding objects 
How To 



Playing Sounds
To play a sound in PowerAlbum:
1. Double click on the thumbnail or indicator for the sound that you want to play.

or

2. Choose Edit | Object. A submenu allows you to open or edit the sound. Choose Play.

Note: If you do not have a sound card, you will not be able to play sounds with PowerAlbum.



Drag and Drop
Drag and Drop is a powerful new feature of PowerAlbum. It allows you to easily move objects and 
frames within PowerAlbum and it simplifies using your objects in other OLE 2.0 applications. You can 
even add objects to PowerAlbum from other OLE 2.0 applications with Drag and Drop.

To Drag and Drop an object into another application:
1. Find the desired object or indicator. Press the CTRL key while you click and hold the left mouse 

button on the object. This action will copy the object from PowerAlbum to the target application. 

Note: To move the object to the target application, you simply click and hold the left mouse 
button on the object.

2. Drag the object into the target OLE 2.0 application and wait until the cursor changes to .
3. When the object is at the desired location, release the left mouse button.

To Drag and Drop an object into PowerAlbum from another OLE 2.0 application:
1. Find the desired object or indicator. Press the CTRL key while you click and hold the left mouse 

button on the object. This action will copy the object from the OLE 2.0 application to the 
PowerAlbum album. 

Note: To move the object from the OLE 2.0 application to PowerAlbum, you simply click and 
hold the left mouse button on the object.

2. Drag the object into PowerAlbum and wait until the cursor changes to .

3. When the object is at the desired location, on top of a category tab or between two frames, release
the left mouse button.



Removing objects from a frame
Removing an object from a category deletes the thumbnail image or indicator of that object. If the object 
occurs in more than one category, you will only remove the actual object you selected. Other instances 
will not be affected. Remove does not affect the actual graphic file on your disk. 

To remove a object from a category:

1. Select the object you want to remove and choose Object | Remove. 

2. Click OK.

If you want to restore the object later, you will have to add it to the album or copy it from another 
category.



Adding and editing category properties
See Also

Categories in the albums you received with PowerAlbum may have entries in the property fields; you 
can change these or add to them if you like. Categories that you add to PowerAlbum later will not have 
entries in the property fields, but you can add your own.

Categories have two properties:

name 256 characters

description 1,024 characters

Properties can be useful because you can use the Find command to search for any word, or part of a 
word, in one or more property fields. When entering properties, it is a good idea to use a variety of 
descriptive words, including some general concepts. For example, you might describe a category of 
sports cars as "car, transportation, speed, vintage Chevys."

To add or edit category properties:
1. Select the category you want to describe and choose Category | Properties.

2. The category’s property sheet will display the two property fields and their current entries.

3. TAB to the desired property field or place the mouse at the desired location within a field and left 
click to place the cursor.

4. Type the new word or phrase at the cursor. Separate words by spaces and/or commas.

5. After you have made all your changes or additions, choose OK.



See also
Properties 
Find 
How To 



Printing categories
See Also

To print a category:
1. Choose File | Print.

2. Select the category or categories you want to print from the categories list box. 

3. Select the Print Options you want. Make sure all your desired selections have a checkmark next to
them. If any item does not have checkmark, it will not print.

Print Options include:

thumbnail

filename

name

keywords

description

4. Choose OK.



See also
Print 
How To 



Removing frames from a category
See Also

Removing a frame from a category deletes the thumbnail image and indicator of all the objects 
contained in the frame and the frame itself. If the objects contained in the frame occur in more than one 
category, you will not affect the other copies with this remove. This does not affect the actual graphic file 
on your disk. 

To remove a frame from a category:
1. Select the frame you want to remove and choose Object | Remove. 

2. You will be prompted to confirm before the frames, and their objects, are removed from the 
category. Choose OK or Cancel. 

If you want to restore the individual objects later, you will have to add them to the album or copy them 
from another category.



See also
Remove 
Adding objects 
Adding multiple objects to a frame 
Moving, copying, and rearranging objects 
Deleting object files from your disk 
How To 



Customizing the Book view
The Book view can be customized to reflect the way you work. Customization options include:

1. Resize the window to display more or less frames at one time. Simply drag the corner of the 
window to resize the album.

2. Choose the size of the thumbnail for each picture object. The larger the thumbnail, the easier it is 
to see the reduced picture of the object and fewer frames will appear on a page. With smaller 
thumbnails, more frames appear on a page. Choose View | Style to change the thumbnail size.

3. Frames can display a single thumbnail or they may show the primary thumbnail and indicators to 
represent secondary objects. Choose View | Style to toggle the indicators on and off.

4. Place frames where you want them to appear by using Drag and Drop to move and copy.

5. Move the window to a specific location on your desktop by clicking on the title bar and dragging to 
the new location.

When you save an album, all of the customization options are saved for the Book view. Separate 
options are saved for the Filmstrip; so each view can have its own thumbnail sizes, indicator toggle 
status, size and location on the screen. The next time the album is opened, the customization option 
choices will be presented.



Using the Book view
The Book view expands on the proven album metaphor. It has been expanded to provide more 
functionality and organization. The Book view is very powerful for organizing, grouping and documenting
the files on your PC.

Key features of the Book that will help you use the objects organized in PowerAlbum:

1. The Book view provides standard menus and shortcut keys to simplify and speed entry of objects 
in an album.

2. You can change the size of the window to better see the organization of the categories and 
frames.

3. Drag and Drop ease of use and “Always on Top” options are available to facilitate adding and 
viewing objects.



Viewing the Table of Contents
To see a list of all the categories and the number of objects, by object type, in each category:

1. Choose the Contents tab in the Book view. If the Contents tab is not visible, click on the left arrow
next to the tabs until the Contents tab comes into view or press CRTL+HOME.

2. The categories are listing in the order in which they appear in the album. To the right of each 
category is the number of each object type.

Note: If the number of objects is only visible when the PowerAlbum window is large enough to show all 
the object information. If this information is not visible, resize the PowerAlbum window larger. 



Customizing the Filmstrip view
The Filmstrip can be customized to reflect the way you work. Customization options include:

1. Resize the length of the Filmstrip to display more or less frames at one time. Simply drag the edge
of the window to resize the Filmstrip.

2. View the Filmstrip in a vertical or horizontal strip. Click the Orientation button to change the 
between the two choices.

3. Chose the size of the thumbnail for each picture object. The larger the thumbnail, the easier it is to
see the reduced picture of the object and fewer frames will appear on the Filmstrip. With smaller 
thumbnails, more frames appear on the Filmstrip. Click the Main Menu button and choose View | 
Style to change the thumbnail size.

4. Frames can display a single thumbnail or they may show the primary thumbnail and indicators to 
represent secondary objects. Click the Main Menu button and choose View | Style to toggle the 
indicators on and off.

5. Choose the distinctive Filmstrip display or choose to conserve screen space by removing the 
Sprockets. Select the main Menu button and choose View | Style to toggle the sprockets on and 
off.

6. Move the window to a specific location on your desktop by clicking on the title bar and dragging to 
the new location.

When you save an album, all of the customization options are saved for the Filmstrip. Separate options 
are saved for the Book view; so each view can have its own thumbnail sizes, indicator toggle status, 
size and location on the screen. The next time the album is opened, the customization option choices 
will be presented.



Using the Filmstrip view
The Filmstrip is a completely new User Interface (UI). It has been designed to take up very little space 
on the screen, producing a small footprint with full PowerAlbum functionality.    The Filmstrip is very 
powerful for utilizing graphic/image files and multimedia files with other applications.

Key features of Filmstrip that will help you use the objects organized in PowerAlbum:

1. You have full access to all PowerAlbum functionality while using very little screen space.

2. Drag and Drop functionality is easier with the small screen space usage. The Filmstrip can be on 
your screen and visible at the same time another application is visible, making it very easy to use 
the files that have been organized in PowerAlbum.

3. “Always on Top” option makes the Filmstrip available and useful as a quick Drag and Drop 
source/target.

4. Filmstrip is a fun, distinctive, and customizable way to view your albums.    You can select the way 
the Filmstrip looks and how much information is on the screen at any one time.

5. You can change to the Book view with a quick toggle.



Drag and Drop an object into PowerAlbum from another application
To Drag and Drop a copy of an object into PowerAlbum:
1. Open the OLE 2.0 application you wish to drag an object from and open PowerAlbum.

2. Find the desired object. Press the CTRL key while you click and hold the left mouse button on the 
object. This action will copy the object from the source application to PowerAlbum. 

2. Drag the object into PowerAlbum and wait until the cursor changes to .
3. When the object is at the desired location (between frames, behind a frame, or in front of a frame)
or over the appropriate category tab, release the left mouse button.

To Drag and Drop, or move, an object into PowerAlbum:
1. Open the OLE 2.0 application you wish to drag an object from and open PowerAlbum.

2. Find the desired object or indicator. Click and hold the left mouse button on the object. This action 
will move the object from the source application to PowerAlbum. 

2. Drag the object into PowerAlbum and wait until the cursor changes to .
3. When the object is at the desired location (between frames, behind a frame, or in front of a frame)
or over the appropriate category tab, release the left mouse button.



Drag and Drop an object from PowerAlbum into another application
To Drag and Drop a copy of an object into another application:
1. Open the target OLE 2.0 application you wish to drag an object into.

2. In PowerAlbum, find the desired object or indicator. Press the CTRL key while you click and hold 
the left mouse button on the object. This action will copy the object from PowerAlbum to the target
application. 

2. Drag the object into the target OLE 2.0 application and wait until the cursor changes to .
3. When the object is at the desired location, release the left mouse button.

To Drag and Drop, or move, an object into another application:
1. Open the target OLE 2.0 application you wish to drag an object into.

2. In PowerAlbum, find the desired object or indicator. Click and hold the left mouse button on the 
object. This action will move the object from PowerAlbum to the target application. 

2. Drag the object into the target OLE 2.0 application and wait until the cursor changes to .
3. When the object is at the desired location, release the left mouse button.



Drag and Drop frames within PowerAlbum
Moving Frames
To Drag and Drop, or move, frames on a Book page or the Filmstrip:
1. Select the frame by clicking on the frame selector in the upper left hand corner and holding down 

the left mouse button, then drag it to another location (between two frames, in front of a frame or 
behind a frame). 

2. Wait until the cursor changes to .

3. Release the mouse button. The frame will be placed in the target location.

To Drag and Drop, or move, a frame to another category in the Book:

1. Select the frame by clicking on the frame selector in the upper left hand corner and holding down 
the left mouse button, then drag the object over the tab of the category in which you want to place
it. 

2. Wait until the cursor changes to .
3. Release the mouse button. The frame will appear at the end of that category. 

Copying Frames
To Drag and Drop a copy of a frame on a Book page or the Filmstrip:

1. Select a frame by pressing the CRTL key while clicking on the frame selector in the upper left 
hand corner holding down the left mouse button, then drag it to another location (between two 
frames, in front of a frame or behind a frame). 

2. Wait until the cursor changes to .

3. Release the mouse button. The frame will be placed at the target location.

To Drag and Drop a copy of a to another category in the Book:

1. Select the frame by pressing the CRTL key while clicking on the frame selector in the upper left 
hand corner and holding down the left mouse button, then drag the frame over the tab of the 
category in which you want to place it. 

2. Wait until the cursor changes to .

3. Release the mouse button. The frame will appear at the end of that category. 

To Drag and Drop a copy of a frame to another category in the Filmstrip:

1. can we do this?.



Drag and Drop objects within PowerAlbum
Moving Objects
To Drag and Drop, or move, objects on a Book page or the Filmstrip:
1. Select an object by clicking and holding down the left mouse button, then drag it to another frame 

or location (between two frames, in front of a frame or behind a frame). 

2. Wait until the cursor changes to .

3. Release the mouse button. The object will be placed in the target frame or into a new frame.

Note: Only one object of each type may be placed in a frame.

To Drag and Drop, or move, an object to another Book page within the same category:

1. Select an object by clicking and holding down the left mouse button, then drag it to over the page 
arrows.

2. When the the cursor changes to , PowerAlbum will move you to the next page.

3. When you have move to the desired page and location, release the mouse button. The object will 
be placed in the target frame or into a new frame.

To Drag and drop, or move, an object to another category in the Book:

1. Select the object, by clicking and holding down the left mouse button, and drag the object over 
the tab of the category in which you want to place it. 

2. Wait until the cursor changes to .

3. Release the mouse button. The object will appear in a new frame at the end of that category. 

Copying Objects
To Drag and drop a copy of an object on a Book page or the Filmstrip:

1. Select a object, by pressing the CRTL key while holding down the left mouse button, and drag it 
to another frame or to a location (between two frames, in front of a frame or behind a frame). 

2. Wait until the cursor changes to .

3. Release the mouse button. The object will be placed in the target frame or into a new frame.

To Drag and drop a copy of an object to another Book page within the same category:

1. Select an object by clicking and holding down the left mouse button, then drag it to over the page 
arrows.

2. When the the cursor changes to , PowerAlbum will move you to the next page.

3. When you have move to the desired page and location, release the mouse button. The object will 
be placed in the target frame or into a new frame.

To Drag and Drop a copy of an object to another category in the Book:

1. Select the object, by pressing the CRTL key while clicking and holding down the left mouse 
button, and drag the object over the tab of the category in which you want to place it. 

2. Wait until the cursor changes to .

3. Release the mouse button. The object will appear in a new frame at the end of that category. 



Converting ALB files
To use an ALB file, an album from previous versions of PowerAlbum, you must convert it to PWR file.

1. Choose File | Import.

2. Select the ALB file to be converted, or imported.

3. Click Open.

4. You will be prompted to save the album file before starting the import.

Choose Save As, Save or Cancel as appropriate. 

Provide a name for the imported album to be saved.

5. You will be prompted as to whether the error messages should be suppressed or not. 
Suppressing messages allows the import to proceed, regardless of errors. When messages are 
not suppressed, errors found will halt the import process.

Note: Once an ALB file has been imported and saved as a PWR file, it can no longer be used in 
previous versions of PowerAlbum.
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 Overview
See   Also  

PowerAlbum is an innovative way to organize and use any and all files on your PC or on removable 
media, such as a CD-ROM. Graphic images, photos, videos, sounds, text and more can be categorized,
grouped and documented for quick identification and use. PowerAlbum makes it easy to locate and 
select files, or objects, because you can
- Organize all types of files, or objects, in an album. Any files that reside on your hard disk, CD-ROM or

floppy diskette can be organized, grouped and documented for quick, visual retrieval.
- Arrange and order your objects into categories any way you please, even across drives and 

directories.
- Group objects in frames to establish a cross reference association between objects and simplify 

searching for related objects.
- See reduced images (called thumbnails) of the objects instead of a list of filenames. Five size options 

provide ease of viewing and object selection.
- View albums in both the Book view and the new Filmstrip view.    Each provides full functionality and 

facilitates organization and use of your objects.
- Search for objects by category, filename, name, file type, keywords or description. Combine criteria to

produce a more narrow and specific search.
- Use Drag and Drop to easily move or copy objects from PowerAlbum to other applications and from 

OLE 2.0 application to PowerAlbum.
PowerAlbum organizes all objects in albums. An album contains reduced thumbnail images and 
representative indicators of your objects. They are placed and grouped in frames and organized into 
categories.

PowerAlbum provides two distinctive views: Book view and Filmstrip view.

Book
PowerAlbum, in Book view, has the look and feel of an online photo album.    It has a Table of Contents 
and opens to two pages. Objects appear in frames on the pages and are organized by category. 
Categories are separated by tabs, as a real photo album often is. You can flip through the pages of an 
album or jump directly to another category.

Filmstrip
PowerAlbum now goes beyond the photo album metaphor and allows users to view pictures or objects 
in Filmstrip view. This option adds another dimension to the organizational features of the product while 
saving valuable screen real estate.

Once you find an object you want to use in a document use PowerAlbum’s powerful Drag and Drop 
capabilities to move or copy objects from PowerAlbum to other OLE 2.0 capable applications. 

Another way to view pictures is via the slide show which cycles through a category or an entire album. 
This feature is very useful as a personal screen saver that can also play sounds.

This combination of features makes PowerAlbum a very comprehensive organizing tool.



See also
How To 
Commands and Menus 
The Filmstrip 
Book View 



Drag and Drop
See Also

PowerAlbum provides powerful Drag and Drop functionality, making it very easy to use and organize 
objects in PowerAlbum and in other applications. 

Drag and Drop allows you to move or copy an object from PowerAlbum to another OLE capable 
application simply by clicking on the object in PowerAlbum and dragging it into the target application. 

Note: Drag and Drop is easiest to use in the Filmstrip view. The Filmstrip uses very little space on your 
screen, allowing you to have both PowerAlbum and the target application visible and easily accessible 
at the same time.

Using Drag and Drop to move and copy objects also helps you to organize and group objects in 
PowerAlbum.    Objects can also be added to PowerAlbum by using Drag and Drop from another OLE 
application



See also
Drag and Drop 
Moving, copying, and rearranging objects 



Right Mouse Button
PowerAlbum provides full right mouse button functionality. The right mouse button is available in three 
different places on both the Book and FilmStrip views.

On an Object
When the right mouse button is clicked on an object within a frame the following menu is displayed. 
Click on each menu item for a further explanation of the item.

Outside a Frame
If the right mouse button is clicked outside the frame area the following menu is displayed. Click on each
menu item for a further explanation of the item.

On the Frame Selector
If the right mouse button is clicked on the frame selector  in the upper left hand corner of the frame, but 
not on any object within the frame, the following menu is displayed.



About File Formats
Graphic Formats

There are two basic types of graphic files: bitmapped raster and object-oriented vector graphics. 
PowerAlbum can export, or convert, graphic file formats to other file formats of the same type; raster to 
raster, and vector to vector.

A bitmapped raster graphic is a collection of dots that form an image, much like the pointillist techniques 
of the Impressionist painters. Scanners and graphics programs that create these images identify the 
color of each dot in an image, thereby creating a map of variously colored dots.

Vector images, on the other hand, are defined by mathematical formulas. Vector graphics are often 
referred to as being object-oriented images because they are produced as a combination of various 
objects - lines, boxes, and ovals - often layered one on top of the other. When you create a vector 
image, your computer keeps track of the image by remembering the characteristics of all the objects that
produced it: the length of the line, its position, the width of a box, an so on.

Within each of these basic types of graphic files, there are several different, commonly used file types. 
PowerAlbum can manage all of the following formats.

BMP and PCX
BMP and PCX are bitmapped file formats created by paint programs like PC Paintbrush or some 
screen-capture programs. PCX is one of the oldest and most common bitmap formats available.

CGM
CGM files are a type of vector graphic that can be produced by drawing or spreadsheet programs such 
as Harvard Graphics, Applause II, Freelance Plus and Corel Draw. The CGM format was created by the 
American National Standards Institute, Inc. (ANSI) to provide a standard for graphical information 
exchange, and is widely supported.

DRW
DRW files are vector graphics created by Micrografx programs such as Designer and Draw.

EPI
Files with the EPI extension are bitmap graphics created by SoftKey’s TextEffects program. EPI files are 
similar to TIF files.

GIF
GIF (Graphics Interchange Format) is a file format established by CompuServe. A GIF (usually 256-
color) is a bitmapped file.

JPEG
A JPEG file (Joint Photographic Experts group) is a specially compressed file in a bitmapped format. 
The file size of a JPEG file is much smaller than similar pictures in other formats.

PCD
PCD is a Kodak Photo CD file in a bitmapped format. A PCD file actually contains five different 
resolutions (ranging from low to high) of a slide or film negative.

TIFF
TIFF stands for Tagged Image File Format. Files with the TIF extension are usually created by scanners 
or image processing programs. These bitmapped files come in a number of different versions. Because 
the TIFF format is so flexible, PowerAlbum may not be able to successfully handle every file that claims 
it is TIFF compatible.



WMF
WMF stands for Windows MetaFile. This is a popular format for Windows graphics files.

WPG
WPG files (Word Perfect Graphic) can be vector or bitmapped raster graphics. PowerAlbum may not 
read WPG files that contain a combination of vector and raster data.

MultiMedia

PowerAlbum can also manage sound (MID, RMI, WAV) video (AVI) files. These file types cannot be 
exported, or converted, to other file formats.

Miscellaneous

PowerAlbum now has the ability to manage any file type that can reside on your PC, floppy diskette or 
CD-ROM. All files can be organized, grouped and documented in PowerAlbum, including EXE and DLL 
file types.
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